一千萬個為什麽

搜索

VS2010:右鍵單擊“在Expression Blend中打開”:不支持的項目

我正在運行VS2010並安裝了Expression Blend 3。

我選擇一個文件MainPage.xaml並選擇“在Expression Blend中打開”選項。

Expression Blend 3打開,我的關聯Web應用程序“SilverApplication1.Web”顯示在項目資源管理器中,錯誤為“Unsupported project”。

知道為什麽嗎?

最佳答案

要了解VS2010項目,需要使用Expression Blend 4。 Blend 3沒有。您可能有資格進行Blend 4升級(如果您的Blend 3是Studio安裝的一部分)。細節:

此版本提供免費升級   許可版本3(Studio或Web)   用戶!您需要做的就是安裝   v4的試用版在你的上面   Expression Studio的許可版本   3或Expression Web 3和   安裝程序將找到您的許可證和   用它升級到完整的v4產品   沒有過期。這適用於   收到軟件的客戶   通過零售渠道或電子渠道   軟件直接下載。對於   擁有更廣泛許可證的客戶   協議(即MSDN,WebsiteSpark,   BizSpark)你應該安裝   產品使用提供的軟件   來自您的計劃網站。

轉載註明原文: VS2010:右鍵單擊“在Expression Blend中打開”:不支持的項目