一千萬個為什麽

搜索

Rails:使用ruby-openid的簡單捆綁問題

我剛剛安裝了ruby-openid gem,然後通過輸入捆綁它

gem 'ruby-openid', :require => 'openid'

在gemfile中。然後我開始捆綁安裝和捆綁鎖。到目前為止一切正常。

但是我現在如何訪問ruby-openid類。

OpenID::method

對我不起作用。它引發了一個未發現的錯誤。

我忘記了什麽或做錯了什麽?

對於各種版本的解決方案和互聯網充滿各種版本的解決方案我都是新手,但我需要一個肯定有效的解決方案。

我很感謝你的幫助!

最佳答案

暫時沒有最佳答案

轉載註明原文: Rails:使用ruby-openid的簡單捆綁問題